×

Shopping Cart

Sorry, your cart is empty.

Site Map

Back to support

Frequently Asked Questions

Samplitude sessions don't load after updating from v1.18 to v1.20

There is a breaking change introduced in ConvologyXT v1.20 VST3 format. After updating to v1.20, Samplitude sessions containing an instance of Convology XT v1.18 (VST3 format) may not load correctly, the session comes up blank. We’ve been unable to figure this out. The only workaround is to install v1.18, allowing your old sessions to load. Then either remove the instances of Convology XT VST3 from your Samplitude sessions, or switch those sessions to use VST2 format. Then install v1.20 and if necessary update your sessions to use the new version.

Links to v1.18 installers are found below:

Win-ConvologyXT-118.exe

Mac-ConvologyXT-118.dmg