×

Shopping Cart

Sorry, your cart is empty.

Site Map

Back to support

Frequently Asked Questions

Why can't I open the ConvologyXT library installer on MacOS 10.15?

On MacOS 10.15, you will get the following error when opening the ConvologyXT Library installers:

The library installers are signed but not yet notarized, so MacOS complains. To get around this, you can right-click on the installer, select Open from the menu, and the dialog will now show an Open button as follows:

Click the open button and the installer will launch. We are working on updated versions of the installers which will be properly notarized.