×

Shopping Cart

Sorry, your cart is empty.

Site Map

Back to support

Frequently Asked Questions

What are Wave Arts plug-in requirements?

For Power Suite 6 (TrackPlug 6, MasterVerb 6, FinalPlug 6, MultiDynamics 6, and Panorama 6), Master Restoration Suite 6 (MR Noise 6, MR Hum 6, MR Click 6, MR Gate 6, Master Restoration 6), Dialog 2, and Convology XT:

Requires a host program that supports audio plug-ins. iLok licensing supported but not required.

Macintosh – AU, VST3, AAX

  • OS-X 10.11 to MacOS 11 (Big Sur)
  • Apple M1 chips supported (AU and VST3)
  • AAX – Pro Tools 11 and higher
  • 64-bit hosts only

Windows – VST3, AAX

  • Windows 7/8/10
  • AAX – Pro Tools 10.3.5 and higher
  • 32-bit and 64-bit hosts supported

Note: Convology XT adds VST2 support but does NOT support iLok. Dialog 2 adds VST2 support on Windows.

For Tube Saturator 2.

iLok supported but not required.

Macintosh – AU, VST2, VST3, AAX

  • OS X 10.7 and higher
  • Apple M1 chips not supported
  • AAX – Pro Tools 10.3.5 and higher
  • 32-bit and 64-bit hosts supported

Windows – VST2, VST3, AAX

  • Windows 7/8/10
  • AAX – Pro Tools 10.3.5 and higher
  • 32-bit and 64-bit hosts supported